[AMRadio] test


Jim Wilhite w5jo at brightok.net
Thu Jun 10 17:27:32 EDT 2004


Hi Mike:

Well not quite.  Have a DX 100 up and running right now.  Am waiting for
some shelves to arrive before I complete the installation.

The tower has yet to be put up for permanent antennas on 75 meters/40
meters, but that will come soon.  I am waiting for the guy who built the
house to come out and help me choose a location for the base.  It is a self
supporting thing with a 3x3x4 ft. base and I have rock under part of the
foundation.

I am ready for the King though.  There are times others have trouble hearing
me.  Looking forward to having it on.

The reason for the test is that sometime back I posted to the board and it
was rejected for some reason.  They have installed new filters and the
header on my message was rejected.  I contacted Brian about it and he was
looking into it.  I just wanted to see if he found the trouble.  I thought
so and sure enough it is.  Good to hear from you.
73  Jim
de W5JO





> Hello Jim
>
> Are you all set up at your new QTH and have that Globe King running yet?
>
> Mike W0FD
>
> -----Original Message-----
> From: amradio-bounces at mailman.qth.net
> [mailto:amradio-bounces at mailman.qth.net]On Behalf Of Jim Wilhite
> Sent: Thursday, June 10, 2004 11:44 AM
> To: AM Radio Discussion List
> Subject: [AMRadio] test
>
>
> This is a test to see if I can post.
>
> 73  Jim
> de W5JO
> _______________________________________________
> AMRadio mailing list
> AMRadio at mailman.qth.net
> http://mailman.qth.net/mailman/listinfo/amradio
>
> _______________________________________________
> AMRadio mailing list
> AMRadio at mailman.qth.net
> http://mailman.qth.net/mailman/listinfo/amradio
>




More information about the AMRadio mailing list

This page last updated 21 Oct 2017.