[AMRadio] FT-501: No Tx Output


Jose HF Silva zehelmer at yahoo.com
Thu Dec 29 21:04:36 EST 2005


Hi, 

Even when I listen to QSO's on 80m and 40m?

I'm suspecting of Driver and Finals, because the set
was obviously overcharged (wire replacing the fuse,
transformer and PCB completely burned!) and perhaps
desaligned for 11m...

Since the 6KD6's are original (Toshiba with green
band) and seem to be expensive... I would like to know
if there is some expedite test to check their
performance?

I think that the display is not working properly,
since on some band selection the first digits are
overlapping (28 and 29, 14 nd 21) and some are not
showing (3.5 and 7).
Could it be some degradation at old IC's and
transistors or diodes?
What should be tested first here in the counter?

Where could we find the service manual?

Many thanks for your attention

and *** Best Wishes for 2006 ***

73 de Jose CT1AXG


Date: Wed, 28 Dec 2005 23:28:07 -0600
From: "Rev. Don Sanders" <innatehealing at bigplanet.com>
Subject: Re: [AMRadio] FT-501: No Tx Output
To: Discussion of AM Radio <amradio at mailman.qth.net>
Message-ID: <004701c60c38$a9604b80$9d37e83f at x4u1k5>
Content-Type: text/plain; charset=iso-8859-1

Sounds like one of your mixing 
oscillators is malfunctioning. 
Check the frequency of each of 
your oscillators and the output 
of your mixers to make sure you 
have all the needed frequencies. 

Healthfully yours,
                          DON W4BWS



	
		
__________________________________ 
Yahoo! for Good - Make a difference this year. 
http://brand.yahoo.com/cybergivingweek2005/



More information about the AMRadio mailing list

This page last updated 19 Oct 2017.