[AMRadio] You Won't Believe This


David Knepper cra at floodcity.net
Sun Jan 2 01:12:44 EST 2005


No, Bryon, I have not.  This is weird.  One day it works and the next day it
exhibits this condition.

Static electricity seems to be the standard reply from most of the Collins
group, however.

This has got to be the answer but it not come from me wiping the meter face.


Dave, W3ST
Publisher of the Collins Journal
Secretary to the Collins Radio Association
www.collinsra.com
Nets:  3805 Khz, Monday/Wednesdays 8 PM EDST
          14250 Khz Saturday, 12 Noon EDST

----- Original Message -----
From: "Byron Lichtenwalner" <w3wkr at verizon.net>
To: "Discussion of AM Radio" <amradio at mailman.qth.net>
Sent: Saturday, January 01, 2005 11:58 PM
Subject: Re: [AMRadio] You Won't Believe This


> Dave, I am not familiar with the 20V, but the problem you are describing
> suggests a stray magnetic field around the meter might cause the
deflection.
> Have you changed any other wiring routing around the meter?
> Byron, W3WKR
> ----- Original Message -----
> From: "David Knepper" <cra at floodcity.net>
> To: "Discussion of AM Radio" <amradio at mailman.qth.net>
> Sent: Saturday, January 01, 2005 8:45 PM
> Subject: Re: [AMRadio] You Won't Believe This
>
>
> > Sorry John, but that is not the answer.  I did clean the face.  Besides
> > that, the meters of the 20V-3 are behind a glass panel to avoid
accidental
> > contact with the meter zeroing adjustment.
> >
> > Nope, this is definitely a weird problem that occurs when you attach the
> B+
> > lead and just one lead.
> >
> > Thanks
> >
> > Dave, W3ST
> > Publisher of the Collins Journal
> > Secretary to the Collins Radio Association
> > www.collinsra.com
> > Nets:  3805 Khz, Monday/Wednesdays 8 PM EDST
> >           14250 Khz Saturday, 12 Noon EDST
> >
> > ----- Original Message -----
> > From: <W4AWM at aol.com>
> > To: <amradio at mailman.qth.net>
> > Sent: Saturday, January 01, 2005 9:05 PM
> > Subject: Re: [AMRadio] You Won't Believe This
> >
> >
> > > Static charge on the case?  Disassemble and wash carefully with fine
> dish
> > > soap. Dry carefully with a paper towel and let it set a day until all
> > moisture is
> > > sure to be gone. Take precautions not to build up another charge when
> > > reinstalling.
> > >
> > > You might just wipe the face carefully and see if that has any effect
> but
> > if
> > > it has a big charge built up, you may have to mproceed as above.
> > >
> > > 73 and Happy New Year.
> > >
> > > John,  W45AWM
> > > ______________________________________________________________
> > > AMRadio mailing list
> > > Home: http://mailman.qth.net/mailman/listinfo/amradio
> > > Help: http://mailman.qth.net/mmfaq.html
> > > Post: mailto:AMRadio at mailman.qth.net
> >
> > ______________________________________________________________
> > AMRadio mailing list
> > Home: http://mailman.qth.net/mailman/listinfo/amradio
> > Help: http://mailman.qth.net/mmfaq.html
> > Post: mailto:AMRadio at mailman.qth.net
>
> ______________________________________________________________
> AMRadio mailing list
> Home: http://mailman.qth.net/mailman/listinfo/amradio
> Help: http://mailman.qth.net/mmfaq.html
> Post: mailto:AMRadio at mailman.qth.net




More information about the AMRadio mailing list

This page last updated 22 Oct 2017.