[AMRadio] Halli HT37 Phasing Mod problem


James M. Walker chejmw at acsu.buffalo.edu
Tue Nov 27 15:11:58 EST 2007


Sri Bill,
I am having a little trouble understanding your problem.

I run an HT-37, the balance controls on it work similar to the SB-10 and
the heathkit Apache, and the Central Electronics 10A/B and 20A.

Might you explain your sequence for clarification? I might be able to help.
Jim
WB2FCN

----- Original Message ----- 
From: <DOXEMF at aol.com>
To: <amradio at mailman.qth.net>
Sent: Tuesday, November 27, 2007 12:59 PM
Subject: [AMRadio] Halli HT37 Phasing Mod problem


> Hello,
> I have been trying to get this like new HT37 on the air for awhile.
> The audio phasing modulator has been near impossible to properly ballance 
> espeially using the manual instructions.
> So far have replaced a leaky low pf brown drop silver mica
> that corrected some of the problem but still am not able to get a properly 
> phased output from the modulator.
> The audio seems ok up up to the rf stage where it won't align. The carrier 
> osc is on freq ok but the carrier phasing adjustments do not work out.
>  Where would be a good location to apply a ballanced audio signal to 
> bypass most of the original circuit?.
>  Has anyone come up with an alignment procedure using modern test gear?
>
> Thanks,
> Bill,
> KB3DKS/1
> ______________________________________________________________
> Our Main Website: http://www.amfone.net
> AMRadio mailing list
> List Rules (must read!): http://w5ami.net/amradiofaq.html
> List Home: http://mailman.qth.net/mailman/listinfo/amradio
> Help: http://mailman.qth.net/mmfaq.html
> Post: mailto:AMRadio at mailman.qth.net
> To unsubscribe, send an email to amradio-request at mailman.qth.net with
> the word unsubscribe in the message body.
>
>
> 




More information about the AMRadio mailing list

This page last updated 18 Oct 2017.