[AMRadio] Globe Scout 65A Question


gwt gwt at mpinet.com
Fri Sep 21 22:25:39 EDT 2007


Thanks for your comments Rick. I'm just going to have to take the time 
to really check out
the wiring and all the caps. Hopefully, I'll find the problem with some 
serious troubleshooting.

George KE4HJ

Rick Brashear wrote:
> You're probably right, George, about the switch.  I do remember having a
> tough time loading the Scout into an antenna, but it seems I remember it did
> fine into the dummy load.  I think someone already suggested checking the
> capacitors in the output circuit, so you've probably done that already.  I
> wish I could be more help, but I just can't recall any more.  Good luck..
> 73,
> Rick/K5IAR 
>
>
> There's actually two antenna inputs. One marked "doublets" and the other 
> marked "antenna".
> It makes no difference which input I try, I get the same results. Except 
> when using the long wire.
> Then I can get it to load  using either imput.
> I think the switch your remembering is the one that selects outboard VFO 
> or xtal.
> George KE4HJ
>
> ______________________________________________________________
> Our Main Website: http://www.amfone.net
> AMRadio mailing list
> List Rules (must read!): http://w5ami.net/amradiofaq.html
> List Home: http://mailman.qth.net/mailman/listinfo/amradio
> Help: http://mailman.qth.net/mmfaq.html
> Post: mailto:AMRadio at mailman.qth.net
> To unsubscribe, send an email to amradio-request at mailman.qth.net with
> the word unsubscribe in the message body.
>
>
>   

-- 
I don't suffer from insanity; I enjoy every minute of it!

2Old Racing
The Republic of Hooterville
Emperor: George Taylor
AMA 250GP #42 (ret)
AHRMA #637
Yamaha TD3
Yamaha TR3



More information about the AMRadio mailing list

This page last updated 16 Dec 2017.