[AMRadio] AM audio problem


Jay Bromley jayw5jay at gmail.com
Wed Dec 31 18:24:28 EST 2008


Sometimes after you increase the coupling caps for better low end response 
you will also need to look at the decoupling capacitors along the B+ rail. 
If the decoupling caps are old and leaky this will aggravate the problem.  I 
once worked on a Johnson 500 and it was doing the same thing until I 
replaced the .1uF decoupling with some 20 uf electrolytics.  Sounded great 
then.

73 de jay/w5jay..




It's a high Z input, are you getting RF back into the mic pre especially 
without a mic connected? The improved LF response caused by changing the 
interstage coupling caps may be helping set up a positive feedback loop. Try 
a .001 bypass from the mic input to gnd. or ferrite beads on the wire from 
the mic connector to the grid, but beware of rolling of the highs by doing 
too much of either.

Bill AD5OL



----- Original Message ----
From: John King <k5pgw at yahoo.com>
To: amradio at mailman.qth.net
Sent: Wednesday, December 31, 2008 12:44:12 PM
Subject: [AMRadio] AM audio problem

I have a Heath Apache that I acquired with the audio modifications already 
made which included changing coupling caps and removing the clipper circuit.

Recently, it developed a peculiar problem. That is that when the AF gain 
control is increased, with no audio being applied to the audio preamp 
section without a microphone being connected, the modulator plate current 
rises as the audio gain control is turned clockwise. I suspected microphone 
problems and maybe hum driving the modulator, but WITH NO MICROPHONE 
CONNECTED, the situation still occurs.

When I remove the first audio preamp tube, 12AX7, the modulator current does 
not rise when the AF gain pot is increased with no audio input. The 
modulator resting current remains the same. Removing the 12AX7 or the 12BY7 
audio driver stops the current rise when advancing the audio gain pot. 
Something is introducing audio to drive the modulators with the microphone 
removed. Sounds like something is being generated within the audio stages to 
cause the EL 34s to draw more current with merely and increase in the audio 
potentiometer.

I have listened to the signal on a receiver and there is noise, but not hum 
such as ac hum. There was added a feedback loop consisting of a .1uf cap and 
270 k resistor from the 500 ohm tap on the secondary of the modulation 
transformer to the cathode of the 12BY7 audio driver cathode.

I would suspect a shorted .1uf cap in the feedback loop causing feedback or 
oscillation except if that was happening, would removal of the 12AX7 audio 
pre-amp tube clear up the problem since the feedback circuit is from the 
modulation transformer to the cathode of the audio driver tube?

As you can see, I am puzzled. I have changed the 6AQ5 clamper tube in the 
final amp section and swapped out the 12AX7 and 12BY7 tubes with no change 
in symptoms.

Have any of you AM audio experts encountered such a problem. Your input will 
be greatly appreciated, but for those who always ask "is it plugged in" IT 
IS PLUGGED IN, but maybe the operator isn't plugged in. Thanks and 73, John, 
K5PGW




______________________________________________________________
Our Main Website: http://www.amfone.net
AMRadio mailing list
Searchable Archives: http://www.mail-archive.com/amradio@mailman.qth.net/
List Rules (must read!): http://w5ami.net/amradiofaq.html
List Home: http://mailman.qth.net/mailman/listinfo/amradio
Help: http://mailman.qth.net/mmfaq.html
Post: mailto:AMRadio at mailman.qth.net
To unsubscribe, send an email to amradio-request at mailman.qth.net with
the word unsubscribe in the message body.

______________________________________________________________
Our Main Website: http://www.amfone.net
AMRadio mailing list
Searchable Archives: http://www.mail-archive.com/amradio@mailman.qth.net/
List Rules (must read!): http://w5ami.net/amradiofaq.html
List Home: http://mailman.qth.net/mailman/listinfo/amradio
Help: http://mailman.qth.net/mmfaq.html
Post: mailto:AMRadio at mailman.qth.net
To unsubscribe, send an email to amradio-request at mailman.qth.net with
the word unsubscribe in the message body. 



More information about the AMRadio mailing list

This page last updated 16 Dec 2017.