[AMRadio] 6HG8


Todd, KA1KAQ ka1kaq at gmail.com
Fri May 16 08:48:06 EDT 2008


Cant explain the behavior Jim, but the tube was used extensively in
60s-70s TV sets and 2-way gear, more often the later 6GH8A example.
Supposed to be a drop-in replacement for the 6U8, along with the 6EA8,
IIRC.

Maybe a dirty switch contact in your tube tester or something has gone
out of calibration between set and test?

~ Todd,  KA1KAQ

On Thu, May 15, 2008 at 5:27 PM, Jim Wilhite <w5jo at brightok.net> wrote:
> Is anyone familiar with this tube.  It is a dual pentode/triode and I have
> two of them.  Both exhibit a bit of strange behavior in my tube checker, a
> Western Electric KS-15650-L.
>
> When I set the checker for the pentode section the directions say to set the
> bias for 1 volt.  Then when I press the test button the bias jumps to 2.4
> volts.  The triode section checks correct.
>
> Does anyone have experience with this tube and can tell me if this is
> something particular to it?  In all my born days, I have never seen anything
> like this.  I would consider it a short, but the short test does not
> indicate thus.
>
> Jim/W5JO
> ______________________________________________________________
> Our Main Website: http://www.amfone.net
> AMRadio mailing list
> Searchable Archives: http://www.mail-archive.com/amradio@mailman.qth.net/
> List Rules (must read!): http://w5ami.net/amradiofaq.html
> List Home: http://mailman.qth.net/mailman/listinfo/amradio
> Help: http://mailman.qth.net/mmfaq.html
> Post: mailto:AMRadio at mailman.qth.net
> To unsubscribe, send an email to amradio-request at mailman.qth.net with
> the word unsubscribe in the message body.
>


More information about the AMRadio mailing list

This page last updated 21 Oct 2017.