[AMRadio] Muting the R390 on transmit


John King k5pgw at yahoo.com
Wed Dec 2 06:53:42 EST 2009


Thanks a lot for the info, Grant. I did as you suggested. I placed the break in switch ON and got 12.95 vac at terminal 9. With the break in switch OFF, I read 1.68 vac at terminal 9. I HEAR NO RELAY CLICK, only the switch click when I turn the break in switch on. 

So the voltage is applied when the switch is turned to break in ON but no relay click. So, it sounds like a bad relay. What is the proper designation of the break in relay? Where do you think I might get one? Is it located where fumble fingers can replace it without taking the receiver apart? I suppose it is located in the audio module, but am not sure where that is. I am going to try and locate that portion of the manual and maybe part of the schematic and a pictorial, if such exists.

I know I ask a lot of questions, but I am not to proud to ask what I need to know from those who do know. I really appreciate your assistance and advice. 73, John, K5PGW




----- Original Message ----
From: Grant Youngman <nq5t at tx.rr.com>
To: Discussion of AM Radio in the Amateur Service <amradio at mailman.qth.net>
Sent: Tue, December 1, 2009 11:14:01 PM
Subject: Re: [AMRadio] Muting the R390 on transmit

Do you have the Break In switch on the front panel set to "ON"?   It's the switch just below  the AGC speed selector

If so, check terminal 9 for 6.3 vac.  (or maybe 12.6 vac, I forget which).  If you don't hear a relay click, when grounding terminal 9 AND the break in switch is ON, then either the relay is bad, or the ac voltage to the relay (through the BRK IN terminal) is interrupted somewhere.  If you can hear the relay close, and the radio still doesn't mute, then something else is amiss.

Grant


On Dec 1, 2009, at 9:49 PM, John King wrote:

> Thanks for the reply, Grant. My R 390 doesn't mute when terminal 9 is grounded. I have connected an alligator clip lead to terminal 9 and then connected the other end of the clip lead to terminal 16 which is ground and there is no effect. I can't figure out why there is no effect when terminal 9 is grounded. What do you think, Grant? I do not have a manual or schematic for the R390. 73, John, K5PGW

______________________________________________________________
Our Main Website: http://www.amfone.net
AMRadio mailing list
Searchable Archives: http://www.mail-archive.com/amradio@mailman.qth.net/
List Rules (must read!): http://w5ami.net/amradiofaq.html
List Home: http://mailman.qth.net/mailman/listinfo/amradio
Post: AMRadio at mailman.qth.net
To unsubscribe, send an email to amradio-request at mailman.qth.net with
the word unsubscribe in the message body.

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html



      


More information about the AMRadio mailing list

This page last updated 17 Oct 2017.