[AMRadio] 75A-2 power consumption


Todd, KA1KAQ ka1kaq at gmail.com
Thu Feb 19 15:51:12 EST 2009


I thought it was closer to 90v to fire that tube, Brian - maybe I'm
mistaken. I'd run it up at least to there, if the tube is dead, it
won't conduct so it matter.

~ Todd,  KA1KAQ/4

On Thu, Feb 19, 2009 at 3:08 PM, WA5AM <ars.w5ami at gmail.com> wrote:
> Hi All,
>
> I have a friend in Oregon that I'm trying to help via email, who is bringing
> his A2 up slowly with a variac, after being stored for about 12+ years.
> Anyone know what he should expect to see in regard to current draw on the AC
> ammeter built on the Variac?  He is at 75 volts now with very little draw,
> filaments on, and dial lights glowing.  I suspect the B+ rectifier (5Y3, I
> think) should be conducting at this point too.  When he gets to a full 115
> volts, what should he expect to see on the ammeter if all is well.
>
> 73
> Brian / wa5am
>
>
> ______________________________________________________________
> Our Main Website: http://www.amfone.net
> AMRadio mailing list
> Searchable Archives: http://www.mail-archive.com/amradio@mailman.qth.net/
> List Rules (must read!): http://w5ami.net/amradiofaq.html
> List Home: http://mailman.qth.net/mailman/listinfo/amradio
> Post: AMRadio at mailman.qth.net
> To unsubscribe, send an email to amradio-request at mailman.qth.net with
> the word unsubscribe in the message body.
>
> This list hosted by: http://www.qsl.net
> Please help support this email list: http://www.qsl.net/donate.html
>


More information about the AMRadio mailing list

This page last updated 17 Oct 2017.