[AMRadio] Viking Ranger problem


Mike Sawyer w3slk at verizon.net
Tue Dec 31 09:06:02 EST 2013


Unfortunately Bob, this question needs to be answered first: Is it a Ranger
I, Ranger I (ver. 2), or Ranger II? Each uses a different keying scheme.
Mod-U-Lator,
Mike(y)
W3SLK

----- Original Message ----- 
From: "Robert Sauvan" <rsauvan at beyondbb.com>
To: "AM Radio" <amradio at mailman.qth.net>
Sent: Tuesday, December 31, 2013 8:56 AM
Subject: [AMRadio] Viking Ranger problem


Hi all,
Was hoping for some suggestions as to where to start looking for my
problem that just cropped up with my Ranger. I was in a cw qso the other
night and all of a sudden the transmitter decided to keep keying
continuously. I cant get it to stop now. I have checked all of the tubes
and they all check out fine. So, on to the next step. Not sure what that
next step should be. Something in the vfo? It does have output in the
"phone" mode as if you were tuning the rig. Almost acts like a relay is
hung up but I dont see any relays in the schematic. Any suggestions
would be grateful.

Thanks-Bob-W0YBS
______________________________________________________________
Our Main Website: http://www.amfone.net
AMRadio mailing list
Archives: http://mailman.qth.net/pipermail/amradio/
List Rules (must read!): http://w5ami.net/amradiofaq.html
List Home: http://mailman.qth.net/mailman/listinfo/amradio
Post: AMRadio at mailman.qth.net
To unsubscribe, send an email to amradio-request at mailman.qth.net with
the word unsubscribe in the message body.

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html





More information about the AMRadio mailing list

This page last updated 24 Nov 2017.