[AMRadio] Viking Ranger problem


Geoff Edmonson ars.w5omr at gmail.com
Tue Dec 31 11:43:38 EST 2013


Is there a by-pass cap on the ¼" phone jack?  Usually, there's another 'leaf' on the jack that shorts out when no plug is inserted so that the rig does key up when put in the CW position.  

Check the inside of the plug for stray wires that might be shorting the tip and ground together.

After the physical inspection, check the clamp tube and its associated circuitry.

Good luck!



Robert Sauvan <rsauvan at beyondbb.com> wrote:

>Hi all,
>Was hoping for some suggestions as to where to start looking for my 
>problem that just cropped up with my Ranger. I was in a cw qso the other 
>night and all of a sudden the transmitter decided to keep keying 
>continuously. I cant get it to stop now. I have checked all of the tubes 
>and they all check out fine. So, on to the next step. Not sure what that 
>next step should be. Something in the vfo? It does have output in the 
>"phone" mode as if you were tuning the rig. Almost acts like a relay is 
>hung up but I dont see any relays in the schematic. Any suggestions 
>would be grateful.
>
>Thanks-Bob-W0YBS
>______________________________________________________________
>Our Main Website: http://www.amfone.net
>AMRadio mailing list
>Archives: http://mailman.qth.net/pipermail/amradio/
>List Rules (must read!): http://w5ami.net/amradiofaq.html
>List Home: http://mailman.qth.net/mailman/listinfo/amradio
>Post: AMRadio at mailman.qth.net
>To unsubscribe, send an email to amradio-request at mailman.qth.net with
>the word unsubscribe in the message body.
>
>This list hosted by: http://www.qsl.net
>Please help support this email list: http://www.qsl.net/donate.html


More information about the AMRadio mailing list

This page last updated 24 Nov 2017.