[AMRadio] 813 Final Problem


John Coleman jc at pctechref.com
Wed Mar 25 16:02:52 EDT 2015


When I ran 813s in a class C final the grid current was about 16 ma per tube
(seems like it was about 150 total bias, leak resistor plus fixed). With
2200 volts I got about 750 watts out with 1KW input.
John, WA5BXO


-----Original Message-----
From: AMRadio [mailto:amradio-bounces at mailman.qth.net] On Behalf Of Paul
Baldock
Sent: Thursday, March 19, 2015 12:45 PM
To: amradio at mailman.qth.net
Subject: [AMRadio] 813 Final Problem


I am building a 15 meter 2 x 813 class C final. HV is 2200V. With 16mA grid
drive I can comfortably get 400W (and more) out.

Every thing works fine until I insert the Mod transformer secondary in the
HV lead to the PA. NOTHING is connected to the input (audio) side of the
transformer. When I apply rf drive to the PA my High Voltage connectors arc
over. It seems this must be caused by some sort of inductive spike. Any
suggestions?

- Paul  KW7Y



---
This email has been checked for viruses by Avast antivirus software.
http://www.avast.com
______________________________________________________________
Our Main Website: http://www.amfone.net
AMRadio mailing list
Archives: http://mailman.qth.net/pipermail/amradio/
List Rules (must read!): http://w5ami.net/amradiofaq.html List Home:
http://mailman.qth.net/mailman/listinfo/amradio
Post: AMRadio at mailman.qth.net
To unsubscribe, send an email to amradio-request at mailman.qth.net with the
word unsubscribe in the message body.

This list hosted by: http://www.qsl.net
Please help support this email list: http://www.qsl.net/donate.html



More information about the AMRadio mailing list

This page last updated 21 Nov 2017.