[AMRadio] [Glowbugs] Re: [AWA] Tek 535/545 vertical amp calibration question


Larry Szendrei ne1s at securespeed.us
Wed Nov 1 07:25:36 EDT 2017


On 10/28/17 12:26 PM, Michael Hanz wrote:
> Just make one - it seems pretty simple: 
> https://groups.io/g/TekScopes/topic/951626?p=,,,20,0,0,0::,,,0,0,0,951626
>
> On 10/28/2017 9:41 AM, Larry Szendrei ne1s at securespeed.us 
> [antiquewirelessassociation] wrote:
>>
>> I wonder if anyone has any tips for how to calibrate the vertical
>> amplifier on a Tektronics 535 and/or 545 oscilloscope without the EP53A
>> Gain Set Adaptor called for in the manuals' procedure?
>>

A final note on this topic that may prove helpful to anyone who needs to 
calibrate the vertical amp on one of these fine old, but beastly, 
instruments:

Using the information in the link that Mike provided (see above), I was 
able to take one channel of a spare, unused type CA dual-trace plug-in I 
had and convert it to calibrate the vertical amps in both my 535A and 
RM45 'scopes. One input of the plug-in now bypasses its amplifier and 
accepts a signal from the internal calibrator to set the sensitivity of 
the mainframe vertical amplifier to 100mv/cm. After calibrating the 
mainframe amp I calibrated the plug-ins (two more type CAs and one type 
K). After (and despite) the repair/maintenance dose to the scopes, which 
in the case of the RM45 was quite extensive, the calibrations weren't 
that far off.

73,
-Larry/NE1S


More information about the AMRadio mailing list

This page last updated 19 Nov 2017.