[Hallicrafters] can't open w9wze site


manualman at juno.com manualman at juno.com
Sat Feb 27 16:22:13 EST 2016


I sent Jim, the webmaster, an email about the problem.  I did some
diddling and was able to get in some portion of the web site but it seem
to be a cartoon page. Weird stuff.

Pete, wa2cwa

On Sat, 27 Feb 2016 13:08:19 -0800 Richard Knoppow
<1oldlens1 at ix.netcom.com> writes:
>      Some browsers have a setting to either use or ignore frames. I 
> think if the browser ignores frames it will open the site.
>      There is certainly content there, Edge will see it and one can 
> see 
> it by looking at the source code.  Someone knowledgeable about HTML 
> needs to fix the site.
> 
> On 2/27/2016 1:03 PM, Joe Connor via Hallicrafters wrote:
> > It won't work for me in either Chrome or Firefox. Probably just a 
> leaky cap!
> > Joe Connor
> >
> >      On Saturday, February 27, 2016 4:00 PM, Jacques Fortin 
> <jacques.f at videotron.ca> wrote:
> >   
> >   
> >
> >   Works fine with Chrome...
> >
> > 73 de Jacques, VE2JFE
> >
> > -----Message d'origine-----
> > De : Hallicrafters [mailto:hallicrafters-bounces at mailman.qth.net] 
> De la part
> > de Richard Knoppow
> > Envoyé : 27 février 2016 15:49
> > À : hallicrafters at mailman.qth.net
> > Objet : Re: [Hallicrafters] can't open w9wze site
> >
> >      The content won't open in a frame. Firefox just shows blank 
> frames and
> > I can't get them to open as separate pages or tabs. Microsoft Edge 
> has an
> > error message about the frames but will also open them in a 
> separate window.
> > Something wrong in the HTML code.
> >
> > On 2/27/2016 12:08 PM, Joe Connor via Hallicrafters wrote:
> >> Interesting. I can't open it either.
> >> Joe Connor
> >>
> >>        On Saturday, February 27, 2016 2:48 PM, Mike Lopez 
> <n8azc at sssnet.com>
> > wrote:
> >>    
> >>    
> >>
> >>    Working OK for me Walt
> >> N8AZC
> >>
> >>
> >> -----Original Message-----
> >> From: Hallicrafters 
> [mailto:hallicrafters-bounces at mailman.qth.net] On
> >> Behalf Of Walt Cates
> >> Sent: Saturday, February 27, 2016 2:18 PM
> >> To: hallicrafters
> >> Subject: [Hallicrafters] can't open w9wze site
> >>
> >> Is someone working on the site or has it been "new and 
> improved"???
> >>
> >>    
> >> Best Regards, Walt Cates, WD0GOF



More information about the Hallicrafters mailing list

This page last updated 18 Dec 2017.